HELP!!!! Cleanup--System not booting

For support & general discussion of Windows CleanUp!

Moderator: rec46

HELP!!!! Cleanup--System not booting

Postby dsproductionz » Fri Feb 24, 2006 9:27 pm

Help... I just ran cleanup on my laptop and after I reboot my machine is just sits at the acer screen. I can not log into windows. I tried to reboot and go into safe mode. Same thing! It just sits at the black screen that says safe mode and nothing happens. I tried to start the computer at the last known good configuration and still not luck.

It is a brand new Acer laptop. Any ideas???
dsproductionz
Newbie
Newbie
 
Posts: 3
Joined: Fri Feb 24, 2006 9:23 pm

Postby sgould » Sat Mar 25, 2006 3:28 pm

If it is a brand new laptop, you should have the Windows installation CD - or at least a system restore CD. Boot with this CD in the drive, and if given the option to repair an installation, choose this.

By the way, what version of Windows do you have and what version of CleanUp! were you using?
sgould
Site Admin
Site Admin
 
Posts: 362
Joined: Fri Jun 17, 2005 10:02 pm
Location: Dallas, TX, USA

Postby vk » Wed Jun 20, 2007 4:42 pm

The same scenario has happened to me on an HP & IBM T60 Laptop - both XP Pro & brand new w/ some basic software installed afterwards. Ran cleanup 4.0 and then system boots to a blank black screen with the mouse cursor and nothing else. Initially I did not know what caused it so I performed a system factory restore from the recovery cds, installed all the software afterwards, ran cleanup then boot up to a blank screen w/ the mouse cursor. Obviously it's deleting system files that are necessary for boot up as I'm also not able to get into Safe Mode, Last Known or any other mode any longer - simply to a blank screen w/ mouse. Does anyone know how to revert/recover these deleted files so that I don't have to go thru this all again?
Thx
vk
Newbie
Newbie
 
Posts: 1
Joined: Wed Jun 20, 2007 4:24 pm

Postby Eileen » Thu Sep 27, 2007 2:27 pm

I see you posted in June, and here it is September.

I had that same problem, however, unplugged and re-plugged it in several times, then it finally came on, and pop up screen lower right corner of screen, did a re-install of printer drivers.

As you say, it must delete some files that it shouldn'T.

I haven't used Clean Up since...waiting for an answer. Hope perhaps Steve (site admin) will be able to answer. Posted my questions yesterday.
Eileen
Active - 10 posts
Active - 10 posts
 
Posts: 31
Joined: Wed Sep 26, 2007 8:16 pm
Location: Hampshire, Illinois

Postby Milou64 » Tue Jul 29, 2008 7:39 am

dsproductionz wrote:Help... I just ran cleanup on my laptop and after I reboot my machine is just sits at the acer screen. I can not log into windows. I tried to reboot and go into safe mode. Same thing! It just sits at the black screen that says safe mode and nothing happens. I tried to start the computer at the last known good configuration and still not luck.

It is a brand new Acer laptop. Any ideas???


vk wrote:The same scenario has happened to me on an HP & IBM T60 Laptop - both XP Pro & brand new w/ some basic software installed afterwards. Ran cleanup 4.0 and then system boots to a blank black screen with the mouse cursor and nothing else. Initially I did not know what caused it so I performed a system factory restore from the recovery cds, installed all the software afterwards, ran cleanup then boot up to a blank screen w/ the mouse cursor. Obviously it's deleting system files that are necessary for boot up as I'm also not able to get into Safe Mode, Last Known or any other mode any longer - simply to a blank screen w/ mouse. Does anyone know how to revert/recover these deleted files so that I don't have to go thru this all again?
Thx




Eileen wrote:I see you posted in June, and here it is September.

I had that same problem, however, unplugged and re-plugged it in several times, then it finally came on, and pop up screen lower right corner of screen, did a re-install of printer drivers.

As you say, it must delete some files that it shouldn'T.


I haven't used Clean Up since...waiting for an answer. Hope perhaps Steve (site admin) will be able to answer. Posted my questions yesterday.


Welcome to the "Crashed PC Club"...

I encountered the same problem after using that Cleanup! software...
My PC hangs while tring to load windows (a perfect black screen with an arrow cursor in the middle of it, then noting...).

I also tried all the boot methods including safe mode and recovery console but my PC is desperately crashed as if it was attacked by the worst virus ever... (by the way, there's no virus or malware at all in my PC)

Cleanup crashed my system disk and the other disk it scanned. And it did not take more than 1 or 2 minutes to nuke my PC like never before.
A true performance...

I finally bought a new hard drive then installed a new Windows XP. I will spend many hours or days to re-install softwares, plugins, addons, codecs, customisations, restore mails and links, and many little happy tasks of that kind just because I trusted in such a software...

I won't expect any answer from the author : his concern about this tiny problem speaks for itself when reading this topic...

In a word, the author just doesn't care at all about it

How many crashes like ours since CrashUp! is available ?
Milou64
Newbie
Newbie
 
Posts: 1
Joined: Tue Jul 29, 2008 7:13 am

Postby shinomen » Sun Oct 12, 2008 3:29 pm

I am also having a problem where the computer will not boot after running cleanup 4.0.

Unfortunately for me, I ran this program on a system running windows server 2003. Now when I try to logon I get a blank blue screen and nothing else. If I try to hit ctrl, shift, esc nothing happens. If I hit CTRL, ALT, DEL I get the screen that asks if I want to shutdown run task manager etc. When I try to run the task manager it's right back to the blue background.

I am able to get access to the files on the hard drive from another server running on the network. I can also look at the event viewer logs, but so far cannot figure out what got deleted to cause this to happen.

I have also searched for a log file but cannot find one. Can someone tell me if the 4.0 version even made a log file?

Anyone that can help I would greatly appreciate it.

Thanks.
shinomen
Newbie
Newbie
 
Posts: 1
Joined: Sun Oct 12, 2008 3:24 pm

Do you experience problems? See poll?

Postby devnullius » Tue Nov 04, 2008 2:01 pm

devnullius
Newbie
Newbie
 
Posts: 1
Joined: Tue Nov 04, 2008 1:27 pm


Return to CleanUp! General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron