Display issue...

For support & general discussion of Windows CleanUp!

Moderator: rec46

Display issue...

Postby dobhar » Mon Jun 20, 2005 10:39 pm

First of all I just want to say "very good program, Steve"!!!!!! :D I am a CleanUp! 4.0 user and and recommend it to everyone. I am eagerly awaiting version 4.5. :)

The other reason why I'm posting is after running CleanUp! 4.0 a friend of mine ran into some Display and Program problems. I'm just going to cut & paste his info he sent to me...
Something wierd just happened after running the cleanup! program and rebooting back into normal mode...my start button is missing and my task bar menus are gone

I don't have a start button to access my start menu.....numerous programs won't work---i recieve error messages......my menus have changed for example.....in almost every window at the top you have file, edit, help, etc. that have dropdown lists......i think its called the file menu buttons--> all gone

I got him to run a System Restore and that got his "Start" button back...He posted back =>
whew!!!! My start button is back.....I don't know if this important or not, but the usual windows XP green start button is replaced by a grey one and the format of the desktop is different. are there any problems i should be worried about? Under the appearance tab windows XP style is missing, and I checked the other computer that we worked on and its looks exactly like this one.....same deal there too windows XP style is missing. Also, the icons on my desktop have changed a little......they now have a white background.

My "Start Menu" has disappeared, and things in general are just way different.......running programs that are usually listed on the bottom taskbar are listed at all. its really wierd.....never ever seen this before.

Internet explorer seems to work, but after using cleanup! in safe mode, and then rebooting back into normal mode this computer started acting really wierd. i've tried to capture a screenshot so that i could post into the forum, but that hasn't seemed to work. i seriously don't know what happened. Is it possible that cleanup! deleted something it wasn't supposed to? --aaron

I got him to try a couple of the items posted from the newsgroup to see if it fixed the problem...but it only got his Desktop back. Right now he cannot change from Classic to WinXP mode

Anyways looking forward to hanging around and seeing what's what

Kent
dobhar
Newbie
Newbie
 
Posts: 2
Joined: Mon Jun 20, 2005 10:16 pm
Location: Winnipeg, Canada

Postby dobhar » Sun Jun 26, 2005 3:48 pm

I see a similar question was asked and answered here. Is there a known "FIX" to help the people who have this issue other than reload?

Thanks,
dobhar
Newbie
Newbie
 
Posts: 2
Joined: Mon Jun 20, 2005 10:16 pm
Location: Winnipeg, Canada


Return to CleanUp! General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron